Us suggereixo...

Actualitzeu la compatibilitat amb Mac per a l'idCAT

La última versió de Mac Os compatible amb l'IdCAT és el Lion. Després d'aquesta versió, existeixen sis posteriors, que fan que sigui impossible tornar enrrere.

Potser ja seria l'hora que l'administració es possi al dia per als usuaris de Mac.

10 votes
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)

We’ll send you updates on this idea

Joaquim Miquel shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...

En cas que necessiteu ajuda respecte idCATMòbil i Certificat visiteu el Centre de Suport.

Feedback and Knowledge Base